Spyware Warrior Spyware Warrior
Help with Spyware, Hijacking & Other Internet Nuisances
 
FAQ :: Search :: Memberlist :: Usergroups :: Register
Profile :: Log in to check your private messages :: Log in

Have ?, virus XMLid.Exploit, please help!

 
Post new topic   Reply to topic    Spyware Warrior Forum Index -> Virus, Worm &Trojan Alerts
View previous topic :: View next topic  
Author Message
jen147
Newbie


Joined: 30 Jun 2005
Last Visit: 23 Nov 2005
Posts: 6

PostPosted: Tue Aug 02, 2005 1:15 pm    Post subject: Have ?, virus XMLid.Exploit, please help! Reply with quote

Today I was on PC Magazine's website viewing the new threats, I clicked some information that lead me to Sans.org, there I saw a link to Browsercheck.qualys.com so I went there and began to take the tests to check my browser security level. After a couple of tests my Norton Internet Security 2005 came up with a Warning window that it had detected the virus XMLid.Exploit, but had failed to delete the file. Here is what the Activity log from Norton shows:

Feature: Auto-Protect
Threat Name: XMLid.Exploit
Action Taken: Access Denied
Item Type: File
Target: N/A
Suspicious Action: N/A
Virus Definition Version: 200507270008
Product Version: 11.0.11.4

Feature: Auto-Protect
Threat Name: XMLid.Exploit
Action Taken: Repair Failed
Item Type: File
Target: N/A
Suspicious Action: N/A
Virus Definition Version: 200507270008
Product Version: 11.0.11.4

Source: C:\Documents and Settings\Compaq_Owner\Local Settings\Temporary Internet Files\Content.IE5\0JGZ4REB\index[10].htm
Click for more information about this threat : XMLid.Exploit


So of course I stop everything I'm doing and close everything out. Then run a scan with Norton, which takes over 30 minutes, it found nothing. So I go to the Symantec Support site, which is absolutely useless!! Took me forever just to find some kind of help that was barely even close to the issue I was experiencing. For Threats that could not be repaired it said to go into safe mode run a scan and fix it there, so I go into safe mode but Norton Internet Security will not open I get a error message that says "Symantec Integrator has encountered a problem and needs to close." Then asks if I want to send an error report to Microsoft. I don't know what else to do. I didn't really know where to post this question either. If anybody can help, I would greatly appreciate it. I have HijackThis if you need me to post the log. Thanks!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Spyware Warrior Forum Index -> Virus, Worm &Trojan Alerts All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



smartBlue Style © 2002 Smartor
Powered by phpBB © 2001, 2002 phpBB Group