Spyware Warrior Spyware Warrior
Help with Spyware, Hijacking & Other Internet Nuisances
 
FAQ :: Search :: Memberlist :: Usergroups :: Register
Profile :: Log in to check your private messages :: Log in

(Resolved)Help de-fragging hard drive

 
Post new topic   This topic is locked: you cannot edit posts or make replies.    Spyware Warrior Forum Index -> General Software Discussion
View previous topic :: View next topic  
Author Message
cjdarcy
Newbie


Joined: 09 Jan 2005
Last Visit: 13 Jan 2005
Posts: 3

PostPosted: Tue Jan 11, 2005 6:22 am    Post subject: (Resolved)Help de-fragging hard drive Reply with quote

Since installing and running Spyware Blaster and Spybot S&D, I have been unable to de-frag my hard drive. A message says "drive contents changed" and the defragger restarts from the beginning. I have tried disabling all protection on Spyware Blaster and exited out of Spybot. The only things in my system tray are a paused task scheduler, audio icon, and a DVD drive icon. I guess I need to find out what program is running in the background, but don't know how to do it. What can I do to get my defragger to run?

Thanks
Chris

Topic moved to appropriate forum**TeMerc
Back to top
View user's profile Send private message
Salient
Warrior


Joined: 04 Jan 2005
Last Visit: 24 May 2005
Posts: 71
Location: Ohio, USA

PostPosted: Tue Jan 11, 2005 5:35 pm    Post subject: defragger Reply with quote

I would suggest something easy first ...

1. disable system restore (you can always turn it back on later) This will delete the restore points and keep scandisk and defragmenter from having to deal with them. or anything being loaded from that location.
2. I would run scan-disk (have it fix any errors it finds and search for bad blocks.)

Afterwards try defragmenter again.
Back to top
View user's profile Send private message
3162
Honorary Site Admin


Joined: 31 Mar 2004
Last Visit: 04 May 2009
Posts: 4452

PostPosted: Tue Jan 11, 2005 5:47 pm    Post subject: Reply with quote

cjdarcy,
What Operating System?
_________________
Proud member of the Chest Zipper Club!
Back to top
View user's profile Send private message
Nick
Site Admin


Joined: 27 Feb 2004
Last Visit: 15 Jul 2014
Posts: 3913
Location: California

PostPosted: Tue Jan 11, 2005 7:51 pm    Post subject: Reply with quote

If you boot into safe mode, then you shouldn't have any problems defragging. http://service1.symantec.com/SUPPORT/tsgeninfo.nsf/docid/2001052409420406

Quote:
What Operating System?
Looks like 98SE based on this HJT log, this post may have been part of that thread: http://spywarewarrior.com/viewtopic.php?p=52999&highlight=#52999
Back to top
View user's profile Send private message
3162
Honorary Site Admin


Joined: 31 Mar 2004
Last Visit: 04 May 2009
Posts: 4452

PostPosted: Tue Jan 11, 2005 7:59 pm    Post subject: Reply with quote

Shouldn't have any problems running defrag in Normal Mode.

Has to be something else going on.

My 2 cents
_________________
Proud member of the Chest Zipper Club!
Back to top
View user's profile Send private message
herbalist
Warrior Addict


Joined: 28 Aug 2004
Last Visit: 25 Jun 2008
Posts: 726
Location: northern Michigan

PostPosted: Tue Jan 11, 2005 8:39 pm    Post subject: Reply with quote

Did you shut off your screen saver?
Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger
3162
Honorary Site Admin


Joined: 31 Mar 2004
Last Visit: 04 May 2009
Posts: 4452

PostPosted: Tue Jan 11, 2005 8:47 pm    Post subject: Reply with quote

Good point Rick.

An active file running as a screensaver will certainly slow down defrag.

Actually, any recurrent apps can pretty much cause Defrag to run almost forever.

I 'fergot' about that Shocked
_________________
Proud member of the Chest Zipper Club!
Back to top
View user's profile Send private message
cjdarcy
Newbie


Joined: 09 Jan 2005
Last Visit: 13 Jan 2005
Posts: 3

PostPosted: Wed Jan 12, 2005 5:32 pm    Post subject: Reply with quote

Thanks to all who replied. I kept searching and found that Sygate Firewall was running. In the options it has a preference to hide the icon from the system tray. Hidden was the default option. I changed that, shut the firewall off and defrag worked flawlessly. Thanks again.
Back to top
View user's profile Send private message
3162
Honorary Site Admin


Joined: 31 Mar 2004
Last Visit: 04 May 2009
Posts: 4452

PostPosted: Sat Jan 15, 2005 8:18 pm    Post subject: Reply with quote

You're welcome. Smile


If you found our help here worthwhile, and want to further the cause for others, and keep this site running Donate Here



Locked by 3162
_________________
Proud member of the Chest Zipper Club!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   This topic is locked: you cannot edit posts or make replies.    Spyware Warrior Forum Index -> General Software Discussion All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



smartBlue Style © 2002 Smartor
Powered by phpBB © 2001, 2002 phpBB Group