Spyware Warrior Spyware Warrior
Help with Spyware, Hijacking & Other Internet Nuisances
 
FAQ :: Search :: Memberlist :: Usergroups :: Register
Profile :: Log in to check your private messages :: Log in

How do I fix this debugging error?

 
Post new topic   Reply to topic    Spyware Warrior Forum Index -> General Software Discussion
View previous topic :: View next topic  
Author Message
leader2
Warrior


Joined: 08 May 2009
Last Visit: 15 Jan 2011
Posts: 65

PostPosted: Sun May 16, 2010 5:24 am    Post subject: How do I fix this debugging error? Reply with quote

Hi. I was working on a certain program which when it opens up asks me to debug it. Usually I would click yes and that would go away, but this time it popped up with this message.





It won't go any further either. I really need to use this proguram and need to know how to make the Handler and Remote Host h0-=work. Can someone please tell me how to fix this? Thanks. Smile
Back to top
View user's profile Send private message
mikey
Malware Expert


Joined: 12 Feb 2004
Last Visit: 24 Nov 2014
Posts: 1073
Location: CenTex

PostPosted: Sun May 16, 2010 10:12 am    Post subject: Reply with quote

Quote:
a certain program

What app?
Normally I would have to ask you what sys you're running since you didn't say. However, in this case I remember from our previoous talk. Again, please try to give us more info about your circumstances when asking for help.

Without more info, all I can suggest is:

As for the first message; The .NET 1.0/1.1 was full of probs like this...2.0+ solved most of these probs. I would try to reinstall the problem app with the compatibility option in your Vista. Right click on the installer and then choose
Properties>Compatibility>Windows XP>Apply. Then double click the installer and run the installation. However, the compatibility method only rarely solves the prob. You might also try reinstalling the related .NET framework version again.

I'd offer a link to the prob app but I don't know what it is.

.NET 1.1 http://msdn.microsoft.com/en-us/netframework/aa569264.aspx

.NET 2.0 http://www.microsoft.com/downloads/details.aspx?FamilyID=0856eacb-4362-4b0d-8edd-aab15c5e04f5&displaylang=en

.NET 3.5 http://www.microsoft.com/downloads/details.aspx?FamilyId=333325fd-ae52-4e35-b531-508d977d32a6&displaylang=en

As for the second message; A reboot should restart the handler.
_________________
-

UbuntuStudio...community supported multi-media development optimization.

-
Back to top
View user's profile Send private message Visit poster's website
leader2
Warrior


Joined: 08 May 2009
Last Visit: 15 Jan 2011
Posts: 65

PostPosted: Sun May 16, 2010 10:46 am    Post subject: Reply with quote

Ok sorry for that. Embarassed The program is Bible explorer 3 Precepts for Living 2004-05.

Hope this helps and I will check out the info you provided. Smile

Well I tried the to install the Net, but it said that it didn't run on 64bit operating systems so Icouldn't install it. Do you know of one that does? So that I can install it on my computer.

I restarted my computer and it still didn't work. The app kept asking me to rebug repeatedly and no matter what I clicked the message wouldn't go away. Also those two messages from the pics I provided opened right up in spite of what you said about the reboot restartng the handler. What am I doing wrong Mikey?


Last edited by leader2 on Sun May 16, 2010 11:13 am; edited 1 time in total
Back to top
View user's profile Send private message
mikey
Malware Expert


Joined: 12 Feb 2004
Last Visit: 24 Nov 2014
Posts: 1073
Location: CenTex

PostPosted: Sun May 16, 2010 11:09 am    Post subject: Reply with quote

OK Well you might also try upgrading to the newer version 4 that they claim is Vista compatible; http://download.cnet.com/Bible-Explorer/3000-2135_4-10564112.html
_________________
-

UbuntuStudio...community supported multi-media development optimization.

-
Back to top
View user's profile Send private message Visit poster's website
leader2
Warrior


Joined: 08 May 2009
Last Visit: 15 Jan 2011
Posts: 65

PostPosted: Sun May 16, 2010 11:46 am    Post subject: Reply with quote

mikey wrote:
OK Well you might also try upgrading to the newer version 4 that they claim is Vista compatible; http://download.cnet.com/Bible-Explorer/3000-2135_4-10564112.html


Thanks for the link Mikey but I have a question.

It installed ok until it said it required a font.





The comp wouldn't install it and it said I had to reboot to install it. However when I rebooted it said it couldn't install this font and refused to install.

Is it a problem with the Vista permissions? I know they can be really pesky at times. Rolling Eyes

Aargh! This is so frustrating. What do you recommend I do Mikey?
Back to top
View user's profile Send private message
mikey
Malware Expert


Joined: 12 Feb 2004
Last Visit: 24 Nov 2014
Posts: 1073
Location: CenTex

PostPosted: Sun May 16, 2010 12:51 pm    Post subject: Reply with quote

When it rains, it pours...huh.

I'd normally suggest that you first just try installing as Admin. However, since you seem to be having more than your share of probs with it, it might be better to just try installing from Safe Mode.

To get into Safe Mode you will need to reboot. As soon as the Bios screen comes up, start tapping the F8 key. At the next screen choose Safe Mode. When it's thru booting just install normally. When the install is finished, you need to reboot again.

You should be able to run it at this point. I'll cross my fingers for you. Smile
_________________
-

UbuntuStudio...community supported multi-media development optimization.

-
Back to top
View user's profile Send private message Visit poster's website
leader2
Warrior


Joined: 08 May 2009
Last Visit: 15 Jan 2011
Posts: 65

PostPosted: Sat May 22, 2010 11:25 am    Post subject: Reply with quote

Sorry for the delay in responding. Actually I was able to call their 1-800-number and the tech told me to uninstall the Bible Explorer with special software and then to reinstall from the bible-explorer.com site. Thank you for suggesting the BE4, but for you suggesting it I wouldn't have known. Smile You have been very helpful.


Thanks. Very Happy
Back to top
View user's profile Send private message
mikey
Malware Expert


Joined: 12 Feb 2004
Last Visit: 24 Nov 2014
Posts: 1073
Location: CenTex

PostPosted: Sat May 22, 2010 7:56 pm    Post subject: Reply with quote

Well, I don't see where I was of much help but you're welcome anyway. Smile
_________________
-

UbuntuStudio...community supported multi-media development optimization.

-
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Spyware Warrior Forum Index -> General Software Discussion All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



smartBlue Style © 2002 Smartor
Powered by phpBB © 2001, 2002 phpBB Group