Spyware Warrior Spyware Warrior
Help with Spyware, Hijacking & Other Internet Nuisances
 
FAQ :: Search :: Memberlist :: Usergroups :: Register
Profile :: Log in to check your private messages :: Log in

cant play music online

 
Post new topic   Reply to topic    Spyware Warrior Forum Index -> General Software Discussion
View previous topic :: View next topic  
Author Message
trace
Warrior


Joined: 20 Jul 2004
Last Visit: 08 Nov 2009
Posts: 149
Location: from the uk

PostPosted: Sun Jul 12, 2009 6:04 am    Post subject: cant play music online Reply with quote

Hello
Was wondering if someone had any idea why i cant hear anything one line when i want to listen to music or play a video .
But if i listen to something thats already on the computer it will play it and i can hear it but when i try to listen on line to something on a site i cant hear anything .Strange i know .
This is a family desktop pc for my childen.ive tried to see the settings on fire fox and internet explorer but cant see anything there my self
Dose anyone know why this is happening and how i can change it .
Thanks so much
Back to top
View user's profile Send private message
suzi
Site Admin


Joined: 27 Jul 2003
Last Visit: 25 Jul 2014
Posts: 10320
Location: sunny California

PostPosted: Sun Jul 12, 2009 11:07 am    Post subject: Reply with quote

Moved for better exposure.
When you try to listen to something online, does Windows Media Player come up, or are you listening from a site with its own player?

What about YouTube? Can you play and hear videos there?
_________________
Former Microsoft MVP 2005-2009, Consumer Security
Please do not PM or Email me for personal support. Post in the Forums instead and we will all learn. Smile
Back to top
View user's profile Send private message Visit poster's website
trace
Warrior


Joined: 20 Jul 2004
Last Visit: 08 Nov 2009
Posts: 149
Location: from the uk

PostPosted: Sun Jul 12, 2009 9:54 pm    Post subject: Reply with quote

Hi
Yea its when my children try to play something on You tube it will play the video but there's no sound .Also like if i try to play a video on yahoo music or try to listen to music on sites it will play them but but i cant here the music .
But if i play a song or video that's been downloaded it will play it and i can hear it .
Its like something is stopping me from listening to the music on line .
Tracey
Back to top
View user's profile Send private message
suzi
Site Admin


Joined: 27 Jul 2003
Last Visit: 25 Jul 2014
Posts: 10320
Location: sunny California

PostPosted: Mon Jul 13, 2009 8:11 am    Post subject: Reply with quote

How long as this been happening? Did you install any new software just prior to this starting? What security software are you running?

Check in Device Manager the sound related drivers to see if it says they are working properly.
_________________
Former Microsoft MVP 2005-2009, Consumer Security
Please do not PM or Email me for personal support. Post in the Forums instead and we will all learn. Smile
Back to top
View user's profile Send private message Visit poster's website
trace
Warrior


Joined: 20 Jul 2004
Last Visit: 08 Nov 2009
Posts: 149
Location: from the uk

PostPosted: Mon Jul 13, 2009 9:56 pm    Post subject: Reply with quote

Hi suzi
Everything in device manager says its working ok and i tired to up date everything that's audio and video but it says there's no updates .
Cant think of anything new that's been installed just lately and this has been happening for a few months and some programs have been installed and uninstalled like games for the children .Some 3gp converters as well.
Thanks for your help
Tracey
Back to top
View user's profile Send private message
suzi
Site Admin


Joined: 27 Jul 2003
Last Visit: 25 Jul 2014
Posts: 10320
Location: sunny California

PostPosted: Tue Jul 14, 2009 12:04 pm    Post subject: Reply with quote

I don't know what could be the problem, I'm sorry. Have you tried with a different browser?
If no one else here has suggestions, you might post on a general computing help forum like these:

http://forums.techguy.org/
http://www.computing.net/forums/
_________________
Former Microsoft MVP 2005-2009, Consumer Security
Please do not PM or Email me for personal support. Post in the Forums instead and we will all learn. Smile
Back to top
View user's profile Send private message Visit poster's website
aBenG
Warrior


Joined: 06 Apr 2006
Last Visit: 28 Feb 2012
Posts: 297
Location: Darkest UK

PostPosted: Tue Jul 14, 2009 1:26 pm    Post subject: Reply with quote

Trace, in Firefox check in Tools/Add-ons and look at the Plugins tab. That should show your various media players. Left click on each bar and make sure none of them have been disabled (a button will show up on the right showing the enable option if it is disabled). Never know what someone might have done accidentally.

(Following that thought it might be worth checking the volume on YouTube etc. hasn't been set to mute - I always use the volume on my amp so it's the kind of thing I might miss...)

Fingers crossed.
_________________
Inperfect.
Back to top
View user's profile Send private message
lurkingatu2
Warrior


Joined: 26 Jul 2005
Last Visit: 12 Jul 2010
Posts: 54
Location: oregon

PostPosted: Tue Jul 14, 2009 5:46 pm    Post subject: Reply with quote

i googled no sound on youtube and found this about Adobe Flashplayer mabe it could help

http://www.mydigitallife.info/2007/08/16/solution-to-fix-youtube-or-other-embedded-flash-video-no-sound-in-external-websites/

you can get to Adobe Flashplayer settings easy here also if you don't want to find a flash video

http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager03.html

it's sort of crazy that the flashplayer stores website info on your pc but it can be deleted
on this Adobe website also as there is no other way to get to the Flashplayer settings without
using it

http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager.html


goodluck and hope this helps also

Smile
Back to top
View user's profile Send private message
trace
Warrior


Joined: 20 Jul 2004
Last Visit: 08 Nov 2009
Posts: 149
Location: from the uk

PostPosted: Wed Jul 15, 2009 5:16 am    Post subject: Reply with quote

Thanks so much everyone
For answering me .I did everything you lot said still no sound so im thinking of Reformatting later if im still having this problem .
The PC is so slow anyway and has not much on it .So i think its best to reformat
Im hoping things will go back to normal then and start fresh .Lol
Tracey
Back to top
View user's profile Send private message
aBenG
Warrior


Joined: 06 Apr 2006
Last Visit: 28 Feb 2012
Posts: 297
Location: Darkest UK

PostPosted: Wed Jul 15, 2009 6:27 am    Post subject: Reply with quote

Hi Trace

Have you cleaned out temp files and cookies? That can speed up a tired PC quite a bit. ATF-Cleaner is a good little tool for that:

http://www.atribune.org/index.php?option=com_content&task=view&id=25&Itemid=25

If you use it you should find a tab at the top for cleaning out Firefox temp files as well. Saves a nasty reformat!

After looking around a bit more it seems a number of people have had this issue using Firefox. The VLC plugin has always worked fine for me so perhaps try that? Also if you have Realplayer installed that can supposedly interfere with Flashplayer so you might try uninstalling it - you can always use Real Alternative instead... Wink

HTH
_________________
Inperfect.
Back to top
View user's profile Send private message
trace
Warrior


Joined: 20 Jul 2004
Last Visit: 08 Nov 2009
Posts: 149
Location: from the uk

PostPosted: Wed Jul 15, 2009 10:12 pm    Post subject: Reply with quote

Thanks so much tried that as well Still no luck Lol
But it did make the pc faster once i uninstalled Real player .
I do clean out regularly with ATF cleaner on this pc
Really dont know whats up maybe the kids have done something to it .Any way thanks so much for your help
Tracey
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Spyware Warrior Forum Index -> General Software Discussion All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



smartBlue Style © 2002 Smartor
Powered by phpBB © 2001, 2002 phpBB Group